Mac OS X El Capitanにアップグレード後Javaに関するエラーが出た場合の対処法

Mac OS X El Capitanにアップグレードして、SublimeText3を使ってCSSを圧縮しようとしたら、早速Javaがどうたらというエラーが出ました…。

CSSの圧縮方法はこれ↓

「⌘(Command) + B」を実行したところ、

"java"コマンドラインツールを使用するには、JDKをインストールする必要があります。

というエラーが出てしまったのです。

El Capitanでエラー画面のキャプチャーを撮り忘れたので、古いMac OSのキャプチャー画像ですがこんなの、、

困ったなーと思ったんですが、「Java for OS X 2015-001」ってのを入れる必要があったようです。

El Capitanにアップデートして、同じようなエラーが出ている方がいたら、是非Javaもアップデートしてみてください。

僕はこれでSublimeText3が問題なく動作するようになりました〜。
 

ABOUTこの記事を書いた人

数年前までバンド活動してました。現在はブログを運営して暮らしています。サウンドクリエイター / Webクリエイター。息子は6歳。長野市出身。埼玉県内を転々(東松山→志木→川越)、現在は本庄市に移住して法人化しました。 【興味】ギター/Web/車(GolfR Variant等)/旅/酒 ※自然の音からデスメタルまで聴きますw 【主な運営サイト】 ザ・サイベース おと風景 とみっち@ブログと動画 詳しいプロフィール