Mac OS X El Capitanにアップグレード後Javaに関するエラーが出た場合の対処法

Mac OS X El Capitanにアップグレードして、SublimeText3を使ってCSSを圧縮しようとしたら、早速Javaがどうたらというエラーが出ました・・・。

CSSの圧縮方法はこれ↓

え!?わずか1秒でCSS / JavaScriptファイルを圧縮!Sublime Text3にYUI Compressorを入れてみた。

「⌘(Command) + B」を実行したところ、

"java"コマンドラインツールを使用するには、JDKをインストールする必要があります。

というエラーが出てしまったのです。

El Capitanでエラー画面のキャプチャーを撮り忘れたので、古いMac OSのキャプチャー画像ですがこんなの、、

困ったなーと思ったんですが、「Java for OS X 2015-001」ってのを入れる必要があったようです。

El Capitanにアップデートして、同じようなエラーが出ている方がいたら、是非Javaもアップデートしてみてください。

僕はこれでSublimeText3が問題なく動作するようになりました〜。
 

Facebookアカウントでコメント

※本コメント機能はFacebookによって提供されており、この機能によって生じた損害に対してザ サイベースは一切の責任を負いません。

ABOUTこの記事を書いた人

とみっち

数年前までバンド活動してました。ブログ、サイト運営で食べてます。フリーランス歴7年のWebクリエイター。飄々と生きています。これでも育児頑張ってます。長野市出身。埼玉県川越市在住。【興味】音/Web/車(GolfV GTI等)/田舎/旅/酒 ※自然の音からデスメタルまで聴きます。@tomicci 詳しいプロフィール【運営サイト】 ザ サイベース おと風景